OOS bei Export als MPEG

Antworten
hpw
Beiträge: 14
Registriert: 24.02.2012, 11:42

OOS bei Export als MPEG

Beitrag von hpw » 27.04.2013, 18:47

Wenn ich SAT1-Aufnahmen (SD) nach Bearbeitung als MPEG exportiere, sind Bild und Ton deutlich feststellbar nicht mehr synchron, Export als DVD-iso-Datei ist dagegen einwandfrei.

Was kann ich gegen die Tonverschiebung tun?

Mit freundlichen Grüßen
Peter
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10427
Registriert: 13.08.2005, 15:23

Re: OOS bei Export als MPEG

Beitrag von Ralf » 27.04.2013, 19:14

Hallo hpw,

ich denke das ist der Player. Bei der Verarbeitung werden eigentlich die fasst gleichen Verarbeitungsschritte gemacht. Teste es mit einem anderen Player. Vermutlich kommt der mit dem Senderformat nicht klar.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
hpw
Beiträge: 14
Registriert: 24.02.2012, 11:42

Re: OOS bei Export als MPEG

Beitrag von hpw » 29.04.2013, 17:05

Hallo Ralf, danke für die schnelle Antwort!

In der Tat - es ist der Player. Ich habe gut ein halbes Dutzend Player und sie in mühsamer Kleinarbeit an Film-Ausschnitten getestet (den Film kann ich nun nicht mehr ertragen). Ausgerechnet der von mir als Standardprogramm für MPEG eingesetzte Media Player Classic produzierte die größte Bild-Ton-Verschiebung (Ton eilt vor)! Am besten schnitt der DVDFab Media Player ab, bei dem ich keine solche Verschiebung bemerken konnte. Das bedeutet nicht unbedingt, dass die Wiedergabe absolut lippensynchron war, aber mir fiel kein OOS auf, und darum geht es schließlich.

Übrigens wurden ts-Dateien von allen getesteten Playern einwandfrei wiedergegeben.

Nochmals vielen Dank und freundliche Grüße
Peter
Antworten

Zurück zu „MPEG2“