Post verification fails - Problem beim Brennen von DVDs

Noch mal brennen von DVDs, andere Exportarten oder bei nicht zuzuordnenden Fragen.
Antworten
hato2
Beiträge: 19
Registriert: 09.01.2007, 23:56

Post verification fails - Problem beim Brennen von DVDs

Beitrag von hato2 » 19.01.2013, 16:39

Ich versuche, mts-Dateien (Dreambox SD-Aufnahmen) auf DVD zu brennen. Beim 2. Durchlauf ("Authoring: -Filmname-") kommt nach ca. 45% immer die Meldung "1999: [ERR] post verification failed" und der Vorgang wird abgebrochen. Auszug aus dem Log-File:

************************
* *
* Status Messages *
* *
************************
Start building Video Title Set ( VTS ) ... - 2001
Title - 1
Start building VOB streams - 2210
Muxing elementary streams is in process ... - 2220
Initializing audio packets ... - 3005
Initializing MPEG 1 audio packet ... - 3020
Initializing audio packets ... - 3005
Initializing MPEG 1 audio packet ... - 3020
Initializing audio packets ... - 3005
Initializing AC3 (MOT) audio packet ... - 3030
[INFO] - No subtitle stream is provided - 3739
Muxing is in process ... - 2300
Audio packetizing ends - 3025
Audio packetizing ends - 3025
Audio packetizing ends - 3025
Creating PGC for the title is in process ... - 2500
Creating dummy menu is in process ... - 2790
Building VTS IFO stream is in process ... - 2800
Start building Video Manager (VMG) ... - 2005
Creating dummy menu is in process ... - 2790
Creating still menu is in process ... - 2700
Start encoding bitmap ... - 2750
Reading bitmap is in process ... - 2740
[INFO] - No audio stream is provided - 3019
Encoding bitmap and building VOBU is in process ... - 2450
Building VMG IFO stream is in process ... - 2850

*** Post Verification ***
Addresses in VMG IFO does not match the actual file sizes
Addresses in VTS IFO does not match the actual file sizes
[ERR] Post verification fails - 1999

***************************

Die Fehlermeldung hatte ich schon öfter wenn sich im File das Audioformat änderte, z.B. wenn der AC3-Ton erst direkt am Filmanfang auf 5.1 geschaltet wird. Meist bekommt man das Problem dann weg wenn man die Anfangs-und Endschnitte so setzt, dass die ersten und letzten paar Sekunden vom Film fehlen. Aber seit kurzen kommt die Fehlermeldung bei praktisch jeder Aufnahme, die ich mache. Gibt's da eine Lösung?

Gruß
Thomas
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10616
Registriert: 13.08.2005, 15:23

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Ralf » 19.01.2013, 20:16

Hallo Thomas,

das Authoring Modul setzt ein durchgehend gleiches Audioformat voraus. Ist also am Anfang noch z.B MPEG2 und der eigentliche Film AC3 und wechselt am Ende wieder, kommt das Autoring durcheinander.

In der DVR-Studio HD 3 werden wir einen Encoder für das Audio bringen, mit dem man MPEG2 in AC3 wandeln kann. Ob wir aber solche, eigentlich vom Sender vermurkste Aufnahmen retten können, kann ich jetzt nicht versprechen, denn es muss schließlich genau an das bestehende Format angeschlossen werden.

Welcher Sender liefert den da so ein Pfusch?
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
hato2
Beiträge: 19
Registriert: 09.01.2007, 23:56

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von hato2 » 20.01.2013, 02:43

Hallo Ralf!
Das machen doch eigentlich alle Sender so, auch die öffentlichen. Wenn ein Film in 5.1 gesendet wird, schalten sie erst direkt am Filmbeginn um (merkt man ja auch am AV-Receiver). AC3-Ton wird auf der Spur natürlich immer gesendet, nur eben normalerweise AC3 2.0. Es wird also nicht auf einer Spur von MPEG nach AC3 umgeschaltet.

Dass das Authoring durchgehend gleiches Tonformat erwartet habe ich ja auch schon herausgefunden. Nur die Abstürze jetzt kommen auch bei Filmen, in denen das Format durchgehend gleich ist. Zwar nicht auf der eigentlichen Aufnahme (die ich immer etwas eher starte und länger laufen lasse), aber im verwendeten Schnittbereich. Das zuviel Aufgenommene schneide ich beim Brennen natürlich raus.

Habe übrigens bemerkt, dass ich den Video-TS Ordner mit Nero manchmal trotz der Fehlermeldung brennen kann, aber eben nicht immer...

Gruß
Thomas
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10616
Registriert: 13.08.2005, 15:23

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Ralf » 20.01.2013, 12:44

Hallo hato,
Das machen doch eigentlich alle Sender so, auch die öffentlichen. Wenn ein Film in 5.1 gesendet wird, schalten sie erst direkt am Filmbeginn um (merkt man ja auch am AV-Receiver).
Das stimmt und genau auf dem Prinzip basiert auch die Werbungssuche. So wie es sich bei Dir aber gelesen hat, kann der Wechsel erst NACHDEM Film schon begonnen hat.
Zudem schon vor Jahren waren solche Formatwechsel immer ein Problem. Damals gab es noch vermehrt die Bildformatwechsel 4:3 auf 16:9. Diese hatten nicht selten auf dem DVD Player Pfannkuchengesicher zur Folge, weil der Player sich nach dem ersten Bild des Films prägt und das war noch 4:3.
Ähnlich ist es mit dem Ton.
Nur die Abstürze jetzt kommen auch bei Filmen, in denen das Format durchgehend gleich ist.
Das sind dann in der Regel Datendefekte in der Aufnahme. In der HD2 war die Fehlersuche von den Kunden oft einfach ignoriert worden und Fehler führten oft zum Abbruch. In der HD3 läuft diese Fehlersuche nun im Hintergrund. Problem ist da aber, das bei langsamen Datenträgern wie USB Festplatten oder Memostiks es zu eine hohen Belastung kommt, was sich beim Schollen im Film mit einem Ruckeln zeigt. Das ist kein Fehler. Es kommen einfach die Daten nichts schnell genug nach. Auf lokalen Platten tritt das nicht auf.
Habe übrigens bemerkt, dass ich den Video-TS Ordner mit Nero manchmal trotz der Fehlermeldung brennen kann, aber eben nicht immer...
Es mag sein, dass es toleranter ist, aber Fakt ist, dass der Player anschließend das auch abspielen muss. Was bringt es wenn die DVD wegen solchen Defekten asynchron wird.
Fehler im Stream sind für Receiver normal. Sie überspringen sie einfach. Datenfehler auf eine Kauf DVD gibt es nicht. Aus dem Grund ist die Fehlerkorrektur in den DVD Playern auch maximal auf sehr kleine Fehler ausgelegt, die vielleicht ein kleiner Kratzer macht.
Fehler im Stream muss man begegnen wir dem Krebs beim Menschen. Es bleibt nur den herauszuschneiden. Deshalb Fehlersuche laufen lassen und alles in Schnitte wandeln, denn kaputt ist kaputt da kann man auch nichts reparieren.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Cer
Beiträge: 175
Registriert: 28.01.2011, 14:11

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Cer » 21.01.2013, 10:41

Hallo hato2,

nur um sicher zu gehen: Wenn Du den Film testweise am Anfang und Ende um 30min beschneidest und dann das ganze exportierst, dann wieder in ein neues Projekt lädst und das Authoring probierst ... passiert es dann auch?
Oder: Ist im Film Werbung (mit Tonformat wechsel)?

Gruß,
Cer
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10616
Registriert: 13.08.2005, 15:23

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Ralf » 21.01.2013, 12:35

Hallo Cer,

Du meinst doch sicher 30 Sekunden. Das mit dem Werbeblock mit einem anderen Tonformat in der Werbepause könnte aber wirklich ein Problem sein. Könnte ja sein, dass da ein Werbeblock übersehen wurde.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Cer
Beiträge: 175
Registriert: 28.01.2011, 14:11

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Cer » 21.01.2013, 15:24

Waren schon Minuten, aber OK, 3 min reichen sicher auch aus.
Es war nicht gedacht das Ergebnis zu verwerten. Sollte ja nur ein Test sein um sicherzustellen das am Anfang nicht doch noch das Tonformat falsch ist (z.B. vom Vorspann).
hato2
Beiträge: 19
Registriert: 09.01.2007, 23:56

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von hato2 » 21.01.2013, 20:01

Hallo Ralf und Cer,

vielen Dank für Eure Antworten.
a) Das Tonformat ändert sich während der Aufnahme nicht, auch nicht das Bildformat. Auch ist im Film keine Werbung.
b) das Wegschneiden am Anfang und Ende habe ich ja wie beschrieben schon probiert, eben um sicher zu gehen, dass auch während des ersten und letzten GOPs keine Wechsel sind. Ist auch egal, ob ich 30 Sekunden oder 3 Minuten von Anfang und Ende wegschneide, der Fehler kommt trotzdem.
c) An Aufnahmefehler habe ich auch schon gedacht. Daher habe ich vor dem Brennen die Fehlersuche manuell gestartet. Wurden keine gemeldet. Das wäre auch zu einfach gewesen, denn dass es gelegentlich Fehler bei der Aufnahme gibt weiß ich und ebenso, dass man alle Fehler rauschneiden muss, damit der Film nachher am DVD-Player durchläuft.

Das Einzige was ich noch nicht probiert habe, ist den um Anfang und Ende beschnittenen Film erst zu exportieren und dann in ein neues Projekt zu laden zum Brennen. Werde ich nochmal machen und berichten...

Gruß
Thomas
hato2
Beiträge: 19
Registriert: 09.01.2007, 23:56

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von hato2 » 03.02.2013, 15:19

Als ich habe nochmal ein wenig rumprobiert:
Export des geschnittenen Films in eine TS-Datei geht ohne Fehler durch. Anschließend diese TS-Datei in ein neues Projet geladen und versucht eine SD-DVD zu erstellen: Fehler (post verification failed).
Keine Ahnung was man da noch machen kann. Wie gesagt oft kann ich das Ergebnis (ISO-Image) dann mit Nero auf eine DVD brennen und sie geht im Player. Aber das weiß man erst wenn man alle Schritte durch hat und den Film dann nochmal komplett ansieht. Etwas mühselig...
Ich schätze da kann man nichts machen. Schade, dass das Bearbeiten von digitalen Videodateien immer noch so unbefriedigend gelöst ist. Auch andere Hersteller haben da immer noch Probleme. Wenn es wirklich Fehler in der Aufnahme sind, würde ich erwarten, dass es ein Tool gibt, das diese herausfindet und notfalls löscht. Aber leider geht das auch bei DVR-Studio nicht immer, denn die eingebaute Fehlersuche findet in der Datei ja nichts und trotzdem stürzt das Programm beim Authoring ab.
Cer
Beiträge: 175
Registriert: 28.01.2011, 14:11

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Cer » 04.02.2013, 09:54

Seltsam ... ich habe schon einige SD-DVD's erstellt und gebrannt, so ein Problem hatte ich noch nicht.
Ich schneide mit HD2 (mit HD3 nicht probiert), und nehme über Sattelit mit einem UFS922 auf.

Hast Du die Möglichkeit mal einen anderen Rechner auszuprobieren?
Nur um sicher zu gehen das nicht irgendwas an der Hardware oder Software in die Suppe spuckt.
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10616
Registriert: 13.08.2005, 15:23

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Ralf » 04.02.2013, 10:09

Hallo hato2,
Fehler (post verification failed).
Es könnte auch ein ordinäres Brenner- oder Rohlingsproblem sein. Das ist eine Meldung der PoINT Brennerengine und heißt übersetzt "Nach Kontrolle fehlerhaft" .

:arrow: Es kann sein, das durch ein fremdes Brennerprogramm der Brenner unter Windows verändert wurde und somit DVR-Studio HD vielleicht falsche Parameter bekommt und somit den Brennvorgang nicht ordnungsgemäß durchführen kann. Einfachstes Ursache: DVR-Studio HD bekommt eine zu hohe maximale Geschwindigkeit des Rohlings genannt und brennt zu schnell. Ergebnis: Unsaubere gebrannte Daten.

:arrow: Oder der Rohling hat eine minderwertige Oberfläche und bringt anschließend Lesefehler

:arrow: Es kann aber auch am Alter des Brenners liegen. Die Laserdiode ist ein Verschleißteil und lässt die nach kommt es auch zu schlecht lesbaren Ergebnissen. Das gleiche passiert, wenn die Mechanik des Brenners ausgeschlagen ist. Ergebnis: Vibrationen, Folge: Lesefehler.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Benutzeravatar
Tobias
Programmierer
Beiträge: 889
Registriert: 31.03.2008, 22:59

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Tobias » 05.02.2013, 09:43

Hallo Zusammen,

ich denke nicht das es hier mit den Audiospuren zu tun hat.

Die Meldung besagt:
Addresses in VMG IFO does not match the actual file sizes
Addresses in VTS IFO does not match the actual file sizes

Intern errechnete Werte des Authoring-Modul passen nicht mit den tatsächlichen Werten zusammen.
Dieses Problem gab es mal bei ein paar BR alpha Aufnahmen und hatte aber letztendlich keine Auswirkung.


Sollte es aber wirklich an den Tonspuren liegen, dann nur, wenn sich auch die Bitrate ändert.
So hat es der ORF lange gemacht, dass sich beim Wechseln von 2.0 auf 5.1 auch die Bitrate der Tonspur änderte.
Ist das bei diesen Aufnahmen der Fall?

Stammen die Betroffenen Aufnahmen alle vom selben Sender?
Wenn ja welche(r) ist/sind das?
MfG
Tobias
hato2
Beiträge: 19
Registriert: 09.01.2007, 23:56

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von hato2 » 07.02.2013, 21:35

Also folgende Info:

- Mit dem Brenner hat es wohl kaum etwas zu tun, denn die Fehlermeldung kommt noch bevor der Brenner überhaupt angesprochen wird.

- Einen Bitratenwechsel während der Aufnahme schließe ich auch aus. Die Wechsel zwischen 2.0 und 5.1 am Anfang und Ende des Films habe ich schon großzügig herausgeschnitten, Fehler kommt trotzdem. Habe auch mal folgenden Versuch gemacht: Nur die ersten 5 Min. des Films dringelassen, alles folgende herausgeschnitten: Authoring fehlerfrei. Dann nur die letzten 5 Min. dringelassen, alles davor herausgeschnitten: Authoring ebenfalls einwandfrei. Den ganzen Rest (also ohne die ersten und ohne die letzten 5 Minuten) dringelassen: Fehler.
Das Problem ist also irgendwo zwischen der 5. und 130. Minute. Das noch weiter einzugrenzen war mir bisher zu mühsam. Und der ganze Film(teil) ist natürlich zu groß um es hier zu posten.

- Die Aufnahmen stammen von Sky. Ich nehme mit einer Dreambox 800 auf. Das Problem tritt auch nicht nur bei einem einzigen Film auf, sondern bei mehr als der Hälfte der Filme, die ich aufnehme.

Gruß
Thomas
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10616
Registriert: 13.08.2005, 15:23

Re: Post verification fails - Problem beim Brennen von DVDs

Beitrag von Ralf » 08.02.2013, 19:32

Hallo hato2,

warte doch mal auf die kommende Version. Ich vermute, das in der Aufnahme vielleicht Teile noch verschlüsselt sind. Das hatten wir in den letzten Wochen immer wieder bei den VU+ Geräten gesehen. Vielleicht ist es bei Dir etwas ähnliches. Wir sind dabei etwas in die HD3 einzubauen, dass diese Probleme behebt.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Antworten

Zurück zu „Fenster "Fertigstellen"“