HD 1.88.1 Vorschaufenster: Video läuft nicht

Nutzung der Play-Funktion; Vollbildmodus; Decorder Einstellungen; Störungen bei der Wiedergabe; kontrollieren der vorhandenen Tonspuren
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 25.04.2014, 10:03

Hallo Ulrico,

also entweder fehlen Dir unter dem angemeldeten User die Admin-Rechte oder eine andere aggressive Playersoftware verhindert, dass andere Direct Show Komponenten in Windows eingetragen werden.
Könnte aber auch eine Sicherheitssofte sein, die hier herumspinnt.

Ein Problem mit dem Setup ist auszuschließen, denn dafür ist es zulange und schon zu oft im Umlauf. Es muss was mit Deinen PC zu tun haben.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Benutzeravatar
Tobias
Programmierer
Beiträge: 889
Registriert: 31.03.2008, 22:59

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Tobias » 25.04.2014, 15:16

Ulrico hat geschrieben: nein, auch hier bekomme ich eine Fehlermeldung zurück:

"Das Modul "ts.dll" wurde geladen, der Aufruf an "DllRegisterServer" ist jedoch mit dem Fehlercode 0x80004005 fehlgeschlagen"
Das ist der selbe Fehlercode nur als hex code.
Es ist leider ein sehr allgemeiner und nichtssagender Fehlercode.

Dann könnte es evtl. helfen folgende Runtimes zu installieren:
https://www.microsoft.com/en-us/downloa ... px?id=5582
https://www.microsoft.com/de-de/downloa ... px?id=3387
MfG
Tobias
Ulrico
Beiträge: 14
Registriert: 13.04.2014, 10:29

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ulrico » 27.04.2014, 20:07

Hallo,

hab' das jetzt mal versucht, das eine (https://www.microsoft.com/de-de/downloa ... px?id=3387) konnte ich nicht installieren, da 4.5 schon installiert war
das andere (https://www.microsoft.com/en-us/downloa ... px?id=5582) schon, aber es konnte leider keine Wirkung auf mein Problem verzeichnet werden.

Scheint ja echt schwierig zu sein. Hängt das evtl. mit meiner WIN7-Installation zusammen, es ist die Professionell Variante?

Gruß
Uli
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 29.04.2014, 19:15

Hallo Ulrico,

ich hatte heute einen Kunden am Telefon, der genau Dein Problem hatte. Er hatte Kaspersky auf dem PC. Auf mein Anraten hat Ers es auf einem anderen PC getestet und da lief es. Da der einzige wirkliche Unterschied der Virenscanner war, hat er den einfach mal gelöscht und siehe da, danach lief es auch auf seinem PC.

Versuch doch mal in der Richtung zu suchen.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Ulrico
Beiträge: 14
Registriert: 13.04.2014, 10:29

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ulrico » 30.04.2014, 08:06

Hallo Ralf,

danke für die Info, jetzt fühle ich mich wenigstens nicht mehr alleine mit dem Phänomen :-)

Nun, habe gestern alles, was nach Virenscanner aussieht deinstalliert und leider keine Veränderung feststellen können. Hartnäckiger Fehler, leider ......

Gruß
Uli
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 30.04.2014, 11:31

Hallo Ulrico,

hast Du anschließend auch DVR-Studio HD3 noch mal neu installiert?
Wenn der Scanner gesponnen hatte, so kann das bereits bei der Installation dazu geführt haben, dass DLLs erst gar nicht installiert werden konnten.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Ulrico
Beiträge: 14
Registriert: 13.04.2014, 10:29

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ulrico » 30.04.2014, 20:30

Hallo Ralf,

nun, bin Deinem Ratschlag eben gefolgt, den Virenscanner (AVIRA) deinstalliert, dann HD deinstalliert und dann neu installiert ..... und ... schade, keine Veränderung.

Tja, was machen wir jetzt? Muss ich jetzt ohne den Player leben?

Gruß
Uli
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 01.05.2014, 12:02

Hallo Ulrico,

also da scheint auf Deinem PC einiges bei dem DirectShow System nicht in Ordnung zu sein, denn es wird ja nicht mal das manuelle Registrieren eines Filters angenommen.

Hast Du vielleicht da mal eine Optimierungssoftware laufen lassen? Wenn ja, schau mal ob Du in Windows einen Wiederherstellungspunkt zu diesem Zeitpunkt hast.

Wenn es ganz dumm läuft gibt es nur zwei Möglichkeiten:
- Auf den Player in DVR-Studio HD verzichten -
- Windows komplett neu sauber aufsetzen. Also das alte wirklich platt machen... Sorry.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 02.05.2014, 12:31

Hallo,

ich habe heute von einem Kunden, der auch den Player in DVR-Studio HD1 nicht verwenden konnte, diese Mail bekommen:
Am 02.05.2014 um 11:30 schrieb F****H*** <eu****1@gmx.de>:

Hallo,
bei mir funktionierte im Studio HD 1 der Player nicht.Ich habe die Ursache gefunden.Es liegt am Mediaplayer,den man außer Studio HD 1 verwendet,bei mir der AVS - Mediaplayer.Ich hatte auch den M-player
for Windows,der sich ebenfalls nicht mit Studio HD 1 vertrug.Ich kann nur den VLC Player empfehlen,denn er gewährleistet die einwandfreie Funktion des Players in Studio HD 1.
Mit freundlichen Grüßen F.H***

Ob das nun Unfähigkeit der Programmier oder gewollte Aktionen sind, um Konkurrenzprodukte zu stören ist eigentlich egal.
Meine Meinung: Programme, die selbstherrlich meinen, dass ihnen der PC gehört, gehören gelöscht. :evil:

Wir jedenfalls können garantieren, dass von unseren Produkten kein anderes Tool gestört wird.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Ulrico
Beiträge: 14
Registriert: 13.04.2014, 10:29

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ulrico » 05.05.2014, 16:57

Hallo Ralf,

danke für die Hinweise und die Unterstützung.

Ein nicht trivialer Fall, soviel ist klar. Wie hat der Kollege sein Problem dann gelöst, den MS-Player konplett deinstalliert?

Gruß
Uli
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 05.05.2014, 17:37

Hallo Ulrico,

... vermutliche schon?

Ich hab den AVS - Mediaplayer bei mir auch mal installiert, konnte es aber nicht nachstellen. Das einzige was der AVS gemacht hat, ist dass er alle verknüpfte Dateien ohne Nachfragen auf sich umgebogen hat. Er hat sich also zum Herr aller Mediadateien gekrönt. So was nenne ich eine "kleine" Vergewaltigung des PCs.

Sein Problem könnte aber auch der M-Player gewesen sein. Den hab ich nicht getestet.

Bei Dir scheint es aber wirklich so was in der Art zu sein. Ich hoffe, dass Dein Direct-Show Teil von Windows nicht Schaden genommen hat. So was kann man kaum noch reparieren. Wenn Du Pech hast, läuft es auf eine Neuinstallation von Windows hinaus.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Ulrico
Beiträge: 14
Registriert: 13.04.2014, 10:29

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ulrico » 05.05.2014, 20:24

Hallo Ralf,

so interpretiere ich das jetzt auch.

Meine anderen Multimediaanwendungen haben keine Störungen oder Probleme, daher werde ich wohl oder übel mit dem Mangel erstmal leben müssen.

Sollte aus welchem grund auch immer eine Neuinstallation von Nöten sein, werden wir ja sehen, ob das weitergeholfen hat.

Sollten zwischenzeitlich weitere Fehlerquellen bei Euch offenbar werden, würde ich mich über ein Posting hier freuen.

danke
Ulrico
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10438
Registriert: 13.08.2005, 15:23

Re: HD 1.88.1 Vorschaufenster: Video läuft nicht

Beitrag von Ralf » 06.05.2014, 12:07

Hallo Ulrico,

es ist schon traurig:
Andere Produkten verbiegen den PC nach Herzenslust und die Kunden meinen nur weil dieser "Vergewaltiger" problemlos läuft, dass alles in Ordnung ist.

Mir stellt sich hier die Frage: Ist das Unfähigkeit der Programmierer dieser Produkte oder raffiniertes Marketing.
Ganz ehrlich. Auf meinem PC fliegt solche Schadsoftware sofort wieder runter.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Antworten

Zurück zu „Integrierter Player“