DVR-Studio HD 3.04.01 startet nicht

Fragen rund um die Installation.
Antworten
virtual86
Beiträge: 1
Registriert: 01.08.2013, 18:09

DVR-Studio HD 3.04.01 startet nicht

Beitrag von virtual86 » 01.08.2013, 18:14

Hallo Ralf.

Sorry, aber es läuft bei mir immer noch nicht - ausprobiert und installiert:

SetupHD3.exe aus dem DL Bereich
SetupHD3_release_pv_ger.msi
SetupHD3_release_remote_ger.msi

Beim Programmstart sofort die Meldung "DVR-Studio HD 3 funktioniert nicht mehr", Problemdetails:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: DVR-Studio HD.exe
Anwendungsversion: 3.36.29.1414
Anwendungszeitstempel: 51ee29ab
Fehlermodulname: Skins.dll
Fehlermodulversion: 4.1.0.0
Fehlermodulzeitstempel: 4e0a4d21
Ausnahmecode: c0000005
Ausnahmeoffset: 00003b5a
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Neu ist, glaube ich, der Verweis auf "Skins.dll".

Grüße
Gerd

PS: Habe mich im Forum neu registriert, mit den alten Daten kam ich nicht mehr rein (oder ich kriege sie nicht mehr zusammen).
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10624
Registriert: 13.08.2005, 15:23

Re: DVR-Studio HD 3.04.01 startet nicht

Beitrag von Ralf » 05.08.2013, 14:10

Hallo virtual86,

ich habe Deinen Beitrag in einem neuen Thread verschoben, denn dieser Beitrag ist eine allgemeine Ankündigung:
viewtopic.php?f=50&t=5753

Dein Problem hat mit dem Fehler in dem Setup nichts zu tun.

Es könnte aber eines dieser Punkte sein. Diese Mail schicke ich aktuell an Kunden, die wie Du das Startproblem haben:
Als erstes würde ich DVR-Studio HD 3 noch mal neu installieren, um einen Installationsfehler ausschließen zu können.

Es gibt derzeit folgende Probleme durch fremde Störungen:

1) Der eine installiert eine falsche .Net Laufzeitumgebung:
viewtopic.php?p=33903#p33903

2) Bei einem anderen anderen Update wird .Net beschädigt:
viewtopic.php?f=50&t=5721

3) Dann haben wir verschiedene Meldungen, wo ein verschiedene Patche in Verbindung mit Optimierungssoftware die Blockade auf dem PC auslösen:
viewtopic.php?p=33862&f=33#p33862
(Rückmeldung von Microsoft !)

4) Auch gibt es aktuell Probleme mit einem Treiberupdate von NVIDIA. Hier stört die Spiele-Optimierung Nvidia Geforce Experience, die aktiv in .Net eingreift:
viewtopic.php?p=33957#p33957

Bitte prüfen Sie die einzelnen 4 Punkte durch. Sie sind völlig eigenständig, kommen aber als Lösung Ihres Problems in Frage.

Vielleicht ist auch nur die Config Datei beschädigt worden. Um diese zurückzusetzen, gehen Sie wie folgt vor:
- Schließen Sie das Programm.
- Drücken und halten Sie die linke Shifttaste (Großschrift) und starten das Programm.
- Bestätigen Sie das zurücksetzen der Einstellungen auf die Standardwerte, durch Drücken des "JA" Buttons.
Nach dem das Programm gestartet ist, stellen Sie Bitte den verwendeten Receiver ein und nehmen die Freischaltung wieder vor.
Versuche das mal umzusetzen.
Punkt 4) der Mail war es bisher am häufigsten.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Antworten

Zurück zu „Installation“