Ton bricht ab in erstellter M2TS-Datei

Sprache (Text) einer Spur zuweisen. Informationen, Bewertung und Symbole der Audioformate in der Zeitleiste. Ein-Ausblenden und umsortieren von Tonspuren.
Antworten
dasauge
Beiträge: 16
Registriert: 28.12.2010, 15:21

Ton bricht ab in erstellter M2TS-Datei

Beitrag von dasauge » 15.11.2011, 13:05

Hallo!

Wenn ich aus der 007-Aufnahme "Liebesgrüße aus Moskau" vom 13.11. mit Studio HD 2.21 eine M2TS-Datei erstelle, bricht in der Ergebnisdatei der Ton aller drei Tonspuren an einer bestimmten Stelle ab und kehrt bis zum Ende des Films nicht wieder. Auch wenn ich nur eine Tonspur wähle, kommt das gleiche Ergebnis. Das Programm erkennt keine Fehlerstelle in der Aufnahme, und im Vorschaufenster des Programms läuft der Ton bis zum Filmende einwandfrei.
Eine Supportanfrage mit Testdatei der Abbruchstelle habe ich bereits erstellt. Allerdings zeigt Studio HD in der Testdatei eine Unmenge automatischer Kapitelmarkierungen an, die im Originalprojekt nicht vorhanden sind und eine Datenrate von 0,0 Mbit/s (Originaldatei: 12,5 Mbit/s).
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10404
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Ton bricht ab in erstellter M2TS-Datei

Beitrag von Ralf » 15.11.2011, 15:21

Hallo dasauge,

also wenn der Ton in DVR-Studio HD bis zum Ende weiter vorhanden ist, so ist an der Stelle, wo er im Player aufhört ein Datendefekt, der von der Fehleranalyse nicht gefunden wird. Setze mal an dem Übergang ( 1s davor bis 1s danach) einen manuellen Schnitt. Ich denke 2 Sekunden dürften reichen.
Wenn die so erstellte M2TS Datei auf dem Player durchläuft, so rufen bitte das Original noch mal in DVR-Studio HD auf. Stelle genau diese Stelle im Vorschaufenster ein und mache bitte mit DVR-Studio HD eine Supportanfrage. Hänge 20MB als Testdatei an. So bekommen wir diese defekte Stelle und können mal sehen, weshalb die Fehlersuche die nicht gefunden hat.

Wie das geht ist hier ausführlich beschrieben:
viewtopic.php?t=3718
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
dasauge
Beiträge: 16
Registriert: 28.12.2010, 15:21

Re: Ton bricht ab in erstellter M2TS-Datei

Beitrag von dasauge » 16.11.2011, 12:04

Hallo Ralf,

es hat tatsächlich genügt, die ominöse Ausfallstelle zu schneiden, um eine intakte Ergebnisdatei zu erhalten. Ich musste nur eine GOP von 0,6 Sekunden entfernen. Die gestern mit der Supportanfrage (201111151125) von mir eingereichte 20 MB Testdatei enthält bereits die betreffende Stelle. Genaue Postiion: 00:00:05.7
Antworten

Zurück zu „Audiospuren“