versetzter Ton bei SD DVD

Sprache (Text) einer Spur zuweisen. Informationen, Bewertung und Symbole der Audioformate in der Zeitleiste. Ein-Ausblenden und umsortieren von Tonspuren.
Antworten
bufofahrer
Beiträge: 8
Registriert: 28.12.2010, 19:05

versetzter Ton bei SD DVD

Beitrag von bufofahrer » 17.09.2012, 08:54

Hallo zusammen,

beim Herstellen einer SD DVD aus einer TS-Datei erhalte ich heute zum ersten Mal ein Video (im TS-Ordner), bei dem die Ton-Spur unerträglich deutlich versetzt ist. Ich habe, wie bisher immer, in einer Aufnahme von VOX Schnitte vorgenommen, automatische Kapitelmarken gesetzt, und es war keine Kompression erforderlich (ca. 3,5 GB).

Auch die Wiederholung des Prozesses führte zu keiner Veränderung. Ich nutze neu DVR-Studio HD 2.24 unter Windows XP.

Wie kann man da Abhilfe schaffen?

Danke im voraus für Eure Hilfe.

bufofahrer
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10427
Registriert: 13.08.2005, 15:23

Re: versetzter Ton bei SD DVD

Beitrag von Ralf » 17.09.2012, 09:29

Hallo bufofahrer,

hast Du man diese DVD in einem anderen Player oder im PC abgespielt, um auszuschließen, das es am Format der Sendung liegt?
Hast Du mal die Fehlersucher laufen lassen und alle Defekte in Schnittstellen gewandelt?

Sollte es ein konstanter Versatz sein, so erstelle Bitte mit DVR-Studio HD eine Supportanfrage.
Wichtig ist hier, dass Du die Logdateien beifügen lässt. Eine Filmdatei ist erst einmal nicht erforderlich.

Wie das geht ist hier ausführlich beschrieben:
viewtopic.php?t=3718
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
bufofahrer
Beiträge: 8
Registriert: 28.12.2010, 19:05

Re: versetzter Ton bei SD DVD

Beitrag von bufofahrer » 17.09.2012, 10:21

Hallo Ralf,

danke für die rasche Antwort.

Die Fehlersuche läuft ohne Erfolg. Der originale Mitschnitt läuft (mit VLC-Player) ohne den Ton-Versatz. Auch der Player im DVR-Studio-Fenster bringt den Ton noch richtig.

Ich stelle eine Suppofrtanfrage.

Gruß an das Forum

bufofahrer
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10427
Registriert: 13.08.2005, 15:23

Re: versetzter Ton bei SD DVD

Beitrag von Ralf » 17.09.2012, 20:07

Hallo bufofahrer,

wenn der VLC und der interne Player korrekt es wiedergeben, so liegt es an dem Filmformat, mit dem der andere Player nicht klar kommt. Schau mal nach einer neueren Version. Die Supportanfrage bringt uns nicht bei dem Problem weiter, denn es hat mit DVR-Studio HD nichts zu tun.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
bufofahrer
Beiträge: 8
Registriert: 28.12.2010, 19:05

Re: versetzter Ton bei SD DVD

Beitrag von bufofahrer » 18.09.2012, 09:35

Danke Ralf für Deine Info.

Ich glaube aber, daß wir uns da mißverstehen. Die Situation:

Mein Humax-Receiver liefert mir ein x.ts-Video, welches ich mit den verschiedenen Playern, auch VLC, problemlos abspielen kann.

Da ich dieses Video noch schneiden muß, lade ich es in das DVR-Studio HD. Dort läßt es sich ebenfalls ohne Tonversatz mit dem Player im Vorschaufenster anzeigen.

Nachdem ich die Schnitt- und Kapitelmarken gesetzt und mit "Schneiden & Fertigstellen" sowie "SD DVD erstellen" die Verarbeitung vorgenommen habe, wird das daraus entstandene Video im TS-Ordner mit dem Tonversatz ausgegeben (VLC- und Windows-Media-Player).

Führe ich dieselben Schritte mit meinem vorherigen DVR-Studio Pro2 aus, ist im entstandenen TS-Video kein Tonversatz festzustellen.

Ich kann mir daher nicht vorstellen, daß der Player das verursachen soll. Deshalb wäre mir Deine nochmalige Erklärung wichtig.

Grüße
bufofahrer
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10427
Registriert: 13.08.2005, 15:23

Re: versetzter Ton bei SD DVD

Beitrag von Ralf » 20.09.2012, 09:16

Hallo bufofahrer,

den ICord verwendet auch Tobias, einer der Programmierer. Ihm ist bisher nichts aufgefallen.

Es muss also an einer besonderen Konstellation liegen und die gilt es zu finden.

- Welche Firmware ist auf dem Receiver?
- Von welchem Sender kommen die Aufnahmen?
- Bei Pay TV welches Modul kommt zum Einsatz?
- Tritt es bei allen Sendern auf?
- Hast Du die Aufnahme vorher im Receiver bearbeitet?
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
bufofahrer
Beiträge: 8
Registriert: 28.12.2010, 19:05

Re: versetzter Ton bei SD DVD

Beitrag von bufofahrer » 20.09.2012, 11:29

Hallo Ralf,

hier die Daten:
HUMAX iCord HD - Softwarestand vom 10.02.11 Version GXLSCI 1.00.38
Loader-Version U 7.03
Micom-Version 5.01

Der betreffende Film stammt von VOX.

Ein Pay-TV-Modul benutze ich nicht.

Das ist bisher der erste Film, bei dem ich dies unter DVR-Studio HD feststellte. (Bevor ich auf Haenlein-Software in 2009 stieß, benutzte ich ein ShareWare-Programm "Super", das brauchte für einen Film ca. einen Tag, - dort hatte ich das gleiche Problem öfter.)

Auf dem Receiver bearbeite ich die Aufnahmen nicht, ich ziehe sie so, wie er sie aufgezeichnet hat per Netz auf den PC.

Allerdings: In der Zwischenzeit habe ich 3 weitere Filme, 1 x arte, 1 x Kabel, 1 x wieder VOX, in gleicher Form bearbeitet - da trat das Problem NICHT mehr auf. Bearbeite ich aber die originale Aufnahme, zu der ich das Problem gemeldet habe erneut, dann tritt der Fehler in der bearbeiteten Version wieder auf - läßt sich also stets reproduzieren. Also geht es momentan nur um diesen einen Film, den ich allerdings ohne Fehler inzwischen mit DVR-Studio Pro bearbeiten konnte.

Möchtet Ihr die Aufnahme haben?

Grüße

bufofahrer
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10427
Registriert: 13.08.2005, 15:23

Re: versetzter Ton bei SD DVD

Beitrag von Ralf » 20.09.2012, 12:35

Hallo bufofahrer,

erstelle Bitte mit DVR-Studio HD eine Supportanfrage.
Wichtig ist hier, dass Du die Logdateien und 20 MB dieser Aufnahme beifügen lässt.

Wie das geht ist hier ausführlich beschrieben:
viewtopic.php?t=3718

Bitte nimm in den Text der Anfrage diesen Link mit auf:
viewtopic.php?p=32134

Wir werden es uns bei Gelegenheit ansehen, weil wie gesagt Tobias auch sehr viel mit dem iCord aufnimmt und bisher es nicht festgestellt hat.
Vielleicht ist auch nur diese Aufnahme vom Sender schon falsch digitalisiert worden. Das haben wir schon ab und an gerade bei alten Filmen bemerkt, die nachträglich gewandelt wurden. Deine Aussage, dass die anderen Filme synchron sind unterstreichen den Verdacht, dass hier beim Sender schon was nicht in Ordnung war.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
hugo_paul
Beiträge: 111
Registriert: 19.12.2006, 23:58

Re: versetzter Ton bei SD DVD

Beitrag von hugo_paul » 14.10.2012, 12:08

Hallo,
bei mir tritt exakt das gleiche Problem auf, wie bei bufofahrer. Ich habe gerade eine entsprechende Supportanfrage losgetreten. Hier noch die ausführliche Fehlerbeschreibung aus der Suppoertanfrage:
Immernoch Tonversatz

Das Problem sollte laengst behoben sein, ist es aber leider nicht. Die fertigen DVS haben mitunter einen Tonversatz! Ich habe jetzt einen reproduzierbaren Fall.
- Die .ts Datei vom Receiver ist ok. Sie wird (auch in DVR-HD) korrekt wiedergegeben. (Wiedergabe mit VLC-Mediaplayer)
- Die Dateien im Verzeichnes "..[Projekt]_TS" haben bereits den Tonversatz. (Wiedergabe mit DVD Shrink)
- Die Image-Datei kann ich nicht ueberpruefen.
- Die fertige DVD hat dann natuerlich auch Tonversatz.

Der Tonversatz ist am Anfang der Aufnahme nicht vorhanden. Er nimmt, falls vorhanden, im Verlauf des Filmes zu. Der Ton eilt immer voraus. Die intensive Fehlersuche von DVR-Studio HD findet in der Aufnahme keine Fehler.

Ich habe noch alle relevanten Dateien: Aufnahme (*.ts), Dateien aus VIDEO_TS, Image (*.iso) und die fertige DVD und sicherauch die Log-Datei.
- Die Image
Zusatz: Die von DVR HD erzeugte kleine Testdatei lässt sich, genau wie die gesammte Aufnahme, vom Programm feherfrei wiedergeben. Der Versatz tritt wirklich erst bei der verarbeitung zu den DVD-Dateien auf.
Windows 8 Pro (32 bit)
Brenner: LG GSA-4167B
Receiver: Dreambox DM7000S (Original Image)
hugo_paul
Beiträge: 111
Registriert: 19.12.2006, 23:58

Re: versetzter Ton bei SD DVD

Beitrag von hugo_paul » 18.10.2012, 20:21

Von Tobias erhielt ich inzwischen eine freundliche Antwort:
bei Ihnen scheint der Grund für die Tonproblem folgender zu sein:
Sie schneiden die Aufnahme aus der Werbung heraus und speichern, dann das Ganze als TS ab.
Dabei entstehen aber zwischen den Schnitten kleine Tonlücken. Diese werden Sie im TS-Export nicht hören, da im TS-Format noch die Zeitstempel enthalten sind und so die Aufnahme sich selber wieder synchronisieren kann.
Im DVD-Format ist das nicht mehr möglich, da dort die Zeitstempel fehlen.

Sie müssen wie folgt vorgehen, wenn Sie eine DVD erzeugen möchten.
Nehmen Sie die originalen Aufnahmen und laden Sie sie ins Programm und setzen die Schnittmarken und erzeugen direkt die DVD. Dann sollte auch der Ton stimmen.
Aber:
- Wenn sich die TS-Datei durch Zeitstempel selbst synchronisieren kann, sollte das Eure Software beim Erstellen der DVD-Dateien auch können! Die TS-Datei und somit die Information zum Synchronisieren ist zu diesem Zeitpunkt ja noch vorhanden.
- Ich müsste die gesamte Aufnahme bis zur DVD-Erstellung aufbewahren, inklusive Werbung, Vor- und Nachlauf usw. Aber gut, Plattenplatz ist ja billig geworden.
- Ich kann die Aufnahmen nicht vorab schneiden, oder ich müsste pro Aufnahme ein neues Projekt anlegen und mit archivieren. Geht, wäre aber umständlich. Und könnte ich dann überhaupt mehrere solcher Projekte zu einer DVD zusammenfassen? Ich wüsste nicht wie.
- Wie wäre das Vorgehen, wenn mehrere Folgen einer Serie direkt hintereinander gesendet werden? Separate Aufnahmen machen, geht nicht, so exakt halten die Sender die Anfangs- und Endzeiten nicht ein. Also muss ich alles in einer Aufanhme aufnehmen. Und dann? Wie werden daraus zwei Titel auf einer DVD? Die selbe Aufnahme im selben Projekt mehrmals einfügen, aber unterschiedlich schneiden? Geht das überhaupt?

Oder könnte ich die geschnittenen Aufnahmen einem anderen Format als TS, besser zwischenspeichern?

Ich sehe in diesem Punkt noch Handlungsbedarf.
Windows 8 Pro (32 bit)
Brenner: LG GSA-4167B
Receiver: Dreambox DM7000S (Original Image)
hugo_paul
Beiträge: 111
Registriert: 19.12.2006, 23:58

Re: versetzter Ton bei SD DVD

Beitrag von hugo_paul » 21.10.2012, 16:58

Ich versuche jetzt gerade, neue Aufnahmen zu ordnen, ohne sie als TS zu exportieren. Die Aufgabe erweist sich als noch schwieriger, als befürchtet. Dafür sorgen aktuell zwei Einschränkungen von DVR HD:
- Es gibt (wohl) keine Methode, um mehrere Projekte zu kombinieren. Ich müsste die Aufnahmen so in einem Projekt zusammenfassen, wie sie später auf einer DVD zusammengestellt werden sollen. Ein späteres arrangieren geht nicht.
- Wenn ich die Original-Aunahmen an irgend einen anderen Ort verschiebe, findet sie sie DVR im Projekt nicht mehr wieder. Das heißt, ich muss alle Projekteinstellungen, welche diese Aufnahme betreffen, erneut machen. So geht das nicht!

Meine Empfehlung: Wenn schon ein Export von bearbeiteten Aufnahmen vermieden werden soll, dann sollte es bitte eine Möglichkeit geben, alle Informationen dieser Aufnahme zu exportieren, um sie zusammen mit der Aufnahme zu archivieren. Das wären:
- Definitionen (Schnitte, Kapitel, Fehler)
- Informationen aus "Angaben zur Aufnahme"
- An- bzw. abgewählte Ton- und Vidotextspuren
- erfolgte Bearbeitungsschritte (intensive Fehlersuche, intensive Werbungssuche)
- Speicherort der Aufnahme, sofern von Definitionsdatei abweichend.

Die Projektdatei, die all diese Informationen bereits enthält, hilft hier leider nicht weiter, da sie sich nicht mit anderen Projekten kombinieren lässt.

Alternative: Eine Exportfunktion, deren Ausgabe von DVR auch wieder importiert werden kann, welche jedoch keinen Tonversatz erzeugt. Vieleicht lässt sich dafür auch der TS-Export überarbeiten. Die Schnitte müssten als Zwischenlösung nicht ganz so knapp ausgeführt werden. Ein Überhang von ca. 1s an jedem Schnitt stört kaum. Hauptsache der Ton bleibt noch synchron. Erst bei der entgültigen Zusammenstellung der DVD werden die Schnitte dann präzise ausgeführt.
Windows 8 Pro (32 bit)
Brenner: LG GSA-4167B
Receiver: Dreambox DM7000S (Original Image)
Antworten

Zurück zu „Audiospuren“