DVR Studio HD 2.17 / Testphase / 100 % Prozessorauslastung

Probleme durch defekte Installationen, Windows Updates und nicht klar zuzuordnende Hard- und Software.
Antworten
Loko444
Beiträge: 8
Registriert: 23.05.2011, 22:27

DVR Studio HD 2.17 / Testphase / 100 % Prozessorauslastung

Beitrag von Loko444 » 07.06.2011, 02:51

Nach einigen Tagen testen und etlichem erfolgrechem Schneiden von diversen TS-Film-Dateien musste ich DVR Studio HD 2 deinstallieren - noch während der Testphase.

Grund: Die Software verursachte bei meinem System (Win 7 Professional) eine Prozessorauslastung von 100 %! Egal ob das Programm geladen war oder nicht. Erst nachdem ich die Software deinstallierte, verschwanden die Probleme. Mich hat diese Problemfindungs-Analyse 1 Woche Zeit und Nerven geraubt!

So toll das Handling mit dem Bearbeiten der Filme mit dem Programm auch ist, aber dieses Prozessorauslastungsproblem hat mir den letzten Nerv geraubt. Ich tippe mal darauf, dass die ständige Internetverbindung für das Nutzen des DVR Programms die Ursache allen Übels ist.

Hat denn jemand ähnliche Probleme erlebt? Hat das DVR-Team hier einen Tipp?

VG
Loko444
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Beitrag von Ralf » 07.06.2011, 07:56

Hallo Loko444,
Nach einigen Tagen testen und etlichem erfolgrechem Schneiden von diversen TS-Film-Dateien musste ich DVR Studio HD 2 deinstallieren - noch während der Testphase.
Das ist unlogisch. Eine Software funktioniert nicht etliche Male perfekt und blockiert dann plötzlich den PC.
Ich glaube eher, dass eine andere Software unsere blockiert hat. Schau mal nach Deinem Virenscanner. Leider gibt es da einigen Schrott auf dem Markt und dann solltest Du die besser deinstallieren. :wink:
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Loko444
Beiträge: 8
Registriert: 23.05.2011, 22:27

Beitrag von Loko444 » 07.06.2011, 12:27

Ich will nicht ausschließen, dass andere Software oder Updates in Zusammenhang mit DVR Studio das Problem bewirkten. Fakt ist jedenfalls, dass ich seit der Deinstallation von DVR keine Probleme mehr mit der Prozessorauslastung habe. Ich hatte zuvor den kompletten PC Viren- und Malware checken lassen (er war und ist sauber), jegliche unnötige Software deinstalliert, bis dann nur noch AntiVir als Schutzsoftware drauf war.

Ist denn das Problem noch nie hier aufgetreten, so dass das Team mir Tipps oder Hinweise geben könnte? Das Handling des Programms an sich ist sehr gut, würde es ja gerne wieder nutzen, aber bei der Prozessorauslastung einfach nicht möglich.
Benutzeravatar
Sascha
Programmierer
Beiträge: 350
Registriert: 01.04.2009, 20:01

Beitrag von Sascha » 07.06.2011, 21:08

Also bekannt ist uns in dieser Richtung nichts.
Besonders verwirrend finde ich die Aussage, das die Prozessorauslastung auch ohne laufende Anwendung bei 100% ist.

Ist das nur, wenn zuvor die Anwendung lief und geschlossen wurde, oder auch nach einem Neustart von Windows bereits wieder so?

Kannst du über den Taskmanager einen genaueren Prozess ausfindig machen, der die 100% CPU Last verursacht? Gerade, wenn die Anwendung nicht gestartet ist, würde es mich interessieren.
Mit freundlichen Grüßen
Sascha, Haenlein-Software
Antworten

Zurück zu „Nicht direkt zuzuordnende Störquellen“