Studio HD2 und HD3 laufen nicht..

In diesem Bereich findet Ihr Problemmeldungen zu ESET Produkten
Faber38
Beiträge: 9
Registriert: 14.10.2005, 22:24
Wohnort: Elsdorf
Kontaktdaten:

Studio HD2 und HD3 laufen nicht..

Beitrag von Faber38 » 12.11.2013, 20:34

Ich bin ein wenig verstimmt...und beherrsche mich zur Zeit...

Beide Versionen laufen nicht... den Grund kann ich nicht feststellen...

HD2 sagt:

Code: Alles auswählen

2013-11-12 19:30:10,873 - \StartLogging
2013-11-12 19:30:10,879 -    Product Version:
2013-11-12 19:30:10,880 -       DVR-Studio HD 2 2.27.1
2013-11-12 19:30:10,893 -       01.10.2013 12:46:42 UTC
2013-11-12 19:30:10,893 -    Configuration:
2013-11-12 19:30:10,893 -       Microsoft Windows NT 6.1.7601 Service Pack 1
2013-11-12 19:30:10,893 -       .NET Platform version: 2.0.50727.5472
2013-11-12 19:30:10,894 -       RAM Total Phys. 4095 MB Free 4095 MB MemoryLoad 29% Virtual 1882 MB
2013-11-12 19:30:10,895 -       Use Proxy False server  port 80
2013-11-12 19:30:10,896 -    Directory settings:
2013-11-12 19:30:10,897 -       Project files: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 2\Projects (437688 MB)
2013-11-12 19:30:10,897 -       Output Path: C:\Users\holger\Videos (437688 MB)
2013-11-12 19:30:10,897 -       Temporary files: C:\Users\holger\AppData\Roaming\Haenlein-Software\DVR-Studio HD 2\Temp (437688 MB)
2013-11-12 19:30:10,897 -       Temporary authoring files: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 2\AuthoringDemux (437688 MB)
2013-11-12 19:30:10,898 -       Authoring Output Path: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 2\Authored (437688 MB)
2013-11-12 19:30:10,898 - /
2013-11-12 19:30:10,898 - StartLogging ms: 146,0083
2013-11-12 19:30:10,898 - ..ticks
2013-11-12 19:30:10,962 - Startup()
2013-11-12 19:30:10,962 - ... ticks
2013-11-12 19:30:10,963 - VisualStyles
2013-11-12 19:30:10,963 - Startup - Skin.Load ms: 1,0001
2013-11-12 19:30:11,409 - 87-79
2013-11-12 19:30:13,146 - WebException Status TrustFailure
2013-11-12 19:30:13,518 - Startup - Splash ms: 2439,1395
2013-11-12 19:30:13,767 - TestService failed ex System.Net.WebException: Die zugrunde liegende Verbindung wurde geschlossen: Für den geschützten SSL/TLS-Kanal konnte keine Vertrauensstellung hergestellt werden.. ---> System.Security.Authentication.AuthenticationException: Das Remotezertifikat ist laut Validierungsverfahren ungültig.
   bei System.Net.Security.SslState.StartSendAuthResetSignal(ProtocolToken message, AsyncProtocolRequest asyncRequest, Exception exception)
   bei System.Net.Security.SslState.CheckCompletionBeforeNextReceive(ProtocolToken message, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReadFrame(Byte[] buffer, Int32 readBytes, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.CheckCompletionBeforeNextReceive(ProtocolToken message, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReadFrame(Byte[] buffer, Int32 readBytes, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.CheckCompletionBeforeNextReceive(ProtocolToken message, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReadFrame(Byte[] buffer, Int32 readBytes, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.CheckCompletionBeforeNextReceive(ProtocolToken message, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.ForceAuthentication(Boolean receiveFirst, Byte[] buffer, AsyncProtocolRequest asyncRequest)
   bei System.Net.Security.SslState.ProcessAuthentication(LazyAsyncResult lazyResult)
   bei System.Net.TlsStream.CallProcessAuthentication(Object state)
   bei System.Threading.ExecutionContext.runTryCode(Object userData)
   bei System.Runtime.CompilerServices.RuntimeHelpers.ExecuteCodeWithGuaranteedCleanup(TryCode code, CleanupCode backoutCode, Object userData)
   bei System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
   bei System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   bei System.Net.TlsStream.ProcessAuthentication(LazyAsyncResult result)
   bei System.Net.TlsStream.Write(Byte[] buffer, Int32 offset, Int32 size)
   bei System.Net.PooledStream.Write(Byte[] buffer, Int32 offset, Int32 size)
   bei System.Net.ConnectStream.WriteHeaders(Boolean async)
   --- Ende der internen Ausnahmestapelüberwachung ---
   bei System.Web.Services.Protocols.WebClientProtocol.GetWebResponse(WebRequest request)
   bei System.Web.Services.Protocols.HttpWebClientProtocol.GetWebResponse(WebRequest request)
   bei System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   bei DVR.Services.MediaInfoV04.MediaInfoV05Service.RequestDemo(String guid, Int32 product_ID, Int32 extend, String pc_ID)
   bei DVR.Services.ServicesHelper.TestService()
2013-11-12 19:30:13,849 - Switch Prod -> Backup
HD3 folgendes:

Code: Alles auswählen

2013-11-12 19:20:54,701 - \StartLogging
2013-11-12 19:20:54,707 -    Product Version:
2013-11-12 19:20:54,707 -       DVR-Studio HD 3 3.07.01
2013-11-12 19:20:54,708 -       07.11.2013 10:01:54 UTC
2013-11-12 19:20:54,708 -    Configuration:
2013-11-12 19:20:54,708 -       Microsoft Windows NT 6.1.7601 Service Pack 1 64bit: True
2013-11-12 19:20:54,708 -       .NET Platform version: 4.0.30319.1008
2013-11-12 19:20:54,709 -       RAM Total Phys. 1023 MB Free 1023 MB MemoryLoad 27% Virtual 1829 MB
2013-11-12 19:20:54,709 -       Use Proxy False server  port 80
2013-11-12 19:20:54,709 -    Settings:
2013-11-12 19:20:54,710 -       Invert cutlist:True; format-scan:False; do error-scan:False; error mode:Ask; ad-scan:Ask
2013-11-12 19:20:54,710 -       FindCorrespondingRecordingFiles:Ask; auto merge:False; software-renderer:True
2013-11-12 19:20:54,711 -    Directory settings:
2013-11-12 19:20:54,712 -       Project files: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 3\Projects (437.989 MB)
2013-11-12 19:20:54,712 -       Output Path: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 3\Output (437.989 MB)
2013-11-12 19:20:54,712 -       Temporary files: C:\Users\holger\AppData\Roaming\Haenlein-Software\DVR-Studio HD 3\Temp (437.989 MB)
2013-11-12 19:20:54,712 -       Temporary authoring files: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 3\AuthoringDemux (437.989 MB)
2013-11-12 19:20:54,712 -       Authoring Output Path: C:\Users\holger\Documents\Haenlein-Software\DVR-Studio HD 3\Authored (437.989 MB)
2013-11-12 19:20:54,713 -    Active DVR-Studio HD Process:
2013-11-12 19:20:54,716 - /
2013-11-12 19:20:54,719 - ShowGui - Program
2013-11-12 19:20:54,721 - ShowGui
2013-11-12 19:20:54,721 - SplashScreen
2013-11-12 19:20:54,734 - Set ProcessRenderMode = SoftwareOnly
2013-11-12 19:20:55,443 - CheckAndOpenFallbackWindow done
2013-11-12 19:20:55,443 - set update delagte
2013-11-12 19:20:55,464 - Lic1
2013-11-12 19:20:55,511 - Lic2
2013-11-12 19:20:55,599 - Lic3
2013-11-12 19:20:55,609 - GetServerDatetime1
2013-11-12 19:20:56,309 - GetServerDatetime2
2013-11-12 19:20:56,553 -    Exception: [Die zugrunde liegende Verbindung wurde geschlossen: Für den geschützten SSL/TLS-Kanal konnte keine Vertrauensstellung hergestellt werden..]    bei System.Web.Services.Protocols.WebClientProtocol.GetWebResponse(WebRequest request)
   bei System.Web.Services.Protocols.HttpWebClientProtocol.GetWebResponse(WebRequest request)
   bei System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   bei DVR.Services.Support.SupportV05Service.GetServerDatetime(String guid, DatetimeFormat formatConst)
   bei DVR.Services.SupportWs.GetServerDatetime(String guid, DatetimeFormat formatConst)
2013-11-12 19:20:56,553 - Lic.Setup LastWebServiceStatus: MainServer
2013-11-12 19:20:57,970 - Lic5
2013-11-12 19:20:57,976 - Lic check
2013-11-12 19:21:00,206 - Check for Compress 2 serial: xxxxxxxxxxxxx
2013-11-12 19:21:00,488 - Check MainServer again...
2013-11-12 19:21:00,974 - Check MainServer again...
2013-11-12 19:21:01,387 - WS-No
2013-11-12 19:21:01,387 -    Exception: [Inner]    bei DVR.Services.SupportWs.GetOfflineLicenceKey(String guid, Int32 product_ID, Int32 customer_ID, String password, String serialNumber, Boolean flagOnlineReg)
   bei DVR.Conversion.Compress.()
2013-11-12 19:21:01,388 - DVR-Compress installed: True fullversion: False in trail period: False
2013-11-12 19:21:08,194 - Check MainServer again...
2013-11-12 19:21:08,670 - Check MainServer again...
2013-11-12 19:21:09,065 - WS-No
Meine KDNr. 4841
ich würde mich freuen wenn ich Hilfe bekommen würde..
Mein System Win7 Ultimate x64
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 12.11.2013, 20:54

Hallo Faber 38,
Ich bin ein wenig verstimmt...und beherrsche mich zur Zeit...
Teilweise gute Nachricht. Du brauchst Dich nicht mehr beherrschen. Rufe bitte bei der Hotline Deiner "Sicherheitssoftware" an und dann darfst Du die nach Herzenslust zusammenfalten.
Die Ursache ist eine Hirn- und scheinbar ich kommentarlose Blockade des Virenscanners, denn wenn Du Dir diesen Log-Auschnitt ansiehst, kannst Du lesen, dass das Programm nicht zum Server durchkommt:
2013-11-12 19:20:56,553 - Lic.Setup LastWebServiceStatus: MainServer
2013-11-12 19:20:57,970 - Lic5
2013-11-12 19:20:57,976 - Lic check
2013-11-12 19:21:00,206 - Check for Compress 2 serial: xxxxxxxxxxxxx
2013-11-12 19:21:00,488 - Check MainServer again...
2013-11-12 19:21:00,974 - Check MainServer again...
2013-11-12 19:21:01,387 - WS-No
2013-11-12 19:21:01,387 - Exception: [Inner] bei DVR.Services.SupportWs.GetOfflineLicenceKey(String guid, Int32 product_ID, Int32 customer_ID, String password, String serialNumber, Boolean flagOnlineReg)
bei DVR.Conversion.Compress.()
2013-11-12 19:21:01,388 - DVR-Compress installed: True fullversion: False in trail period: False
2013-11-12 19:21:08,194 - Check MainServer again...
2013-11-12 19:21:08,670 - Check MainServer again...
2013-11-12 19:21:09,065 - WS-No
Schau bitte in diesem Bereich nach Deinem Scanner:
viewforum.php?f=29

Gib mir bitte eine Rückmeldung, dann verschiebe ich deinen Beitrag in den Bereich, wo er hingehört.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Faber38
Beiträge: 9
Registriert: 14.10.2005, 22:24
Wohnort: Elsdorf
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Faber38 » 12.11.2013, 21:06

Danke dir...
Das war´s...

Ich hatte diesen Beitrag nicht gefunden..obwohl ich gesucht hatte...
naja...
Danke nochmal !
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 13.11.2013, 17:07

Hallo Faber38,

was für einen schrottige Sicherheitssoftware ist da im Einsatz? :lol:

Bitte nenne mir die Version und auch die Patterndatei. Ich will das an AV-Test melden, dass die sich dieser Firma wieder einmal annehmen können.
Langsam glaube ich, ich versorge die alleine mit diesen andauernden Falschmeldungen, irgendwelcher "Sicherheitssoftware".
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Faber38
Beiträge: 9
Registriert: 14.10.2005, 22:24
Wohnort: Elsdorf
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Faber38 » 13.11.2013, 18:20

Das ist Eset smart secutity 7
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 15.11.2013, 17:04

Hallo Faber38,

wir stehen im Kontakt mit ESET und die sind bereits aktiv:
Hallo Herr Haenlein,
Wie besprochen der Artikel mit Screenshots, wie die Protokollprüfung für einzelne Programme deaktiviert wird:
http://kb.eset.com/esetkb/index?page=co ... d=SOLN3213

Ich melde mich zu dem Fall, sobald ich Rückmeldung aus Bratislava habe, hoffentlich am Montag. Ihnen ein erholsames Wochenende.

Mit freundlichen Grüßen / Best regards,
P***** S*****

IT Manager
- - - - - - - - - - - - - - - - - - - - - - - - - -
Telefon: +49 3641 31*** 1***
25 years of innovative top-rated antivirus protection
Tatsache ist:
Die haben einen Bug in ihrer Software. Der Zugriff unserer Produkte auf unseren Server wird falsch geprüft. Die Prüfung ergibt, dass unser Zertifikat angeblich ungültig sein. Das stimmt definitiv nicht:

Bild

Die sind dran den Fehler zu untersuchen.
Für alle die dieses Problem haben, so könnt Ihr es bis zur einer Lösung umgehen:

Ruft die erweiterten Einstellungen von ESET auf und setzt wie in diesem Bild gezeigt ein Häkchen bei unseren Produkten:
Bild

Auf diese Weise wird der Zugriff auf unsere Seite von ESET ungeprüft durchgelassen.
Sobald ESET nachgebessert hat, könnt Ihr diese Ausnahme auch wieder aufheben.

Ich geben hier Bescheid.
Damit der Beitrag im richtgen Forum erscheint, habe ich Ihn verschoben.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Vidix
Beiträge: 10
Registriert: 07.08.2013, 13:20

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Vidix » 17.11.2013, 11:17

Ich hab gestern den gleichen Mist durchlebt, wie Faber38 und musste heute lesen, dass es hier schon Thema ist. Ich hab auch die ESET Software drauf und nichts ging mehr. Auch keinerlei Meldung vom Virenscanner.

Nach der Einstellung wie hier beschrieben, ging es sofort wieder. Schon eine Rückmeldung wann das wieder gehen soll?
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 17.11.2013, 18:39

Hallo Vidix,

Du bist leider nicht der einzige. Das habe ich von einem anderen Kunden am Samstag bekommen:
Sehr geehrter Herr Haenlein,
ich wollte am Freitag Abend mein DVR-Studio HD3 verwenden und bekommen nur einen Hinweis "Error: NoServer".
Heute morgen immer noch. Was ist da los.
Ich habe meine Lizenz ordnungsgemäß bezahlt und verlange sie auch nutzen zu können.
Mit freundlichen Grüßen
A**** M****
ich habe Ihn auf diesen Thread am Samstag hingewiesen und hier seine Antwort von Heute Nachmittag:
Sehr geehrter Herr Haenlein,
Danke für die schnelle Antwort.
Es was wie von Ihnen vermutet. Ich habe in ESET nach Ihrer Anleitung das Problem lösen können.

Mit freundlichen Grüßen
A**** M****
Ich habe auch eben auf meinem PC mit NOD32 überprüft, ob sich bereits was bei ESET getan hat.
Leider besteht die Blockade immer noch. Hier der Beweis:
Das ist bei mir installiert:
Bild

Schalte ich die ESET SSL Prüfung ein, starte DVR-Studio HD3 NICHT:

Bild

Schalte ich die Prüfung aus, läuft es ganz normal:

Bild

Ich bin nun mal gespannt, wie langer der Bug in der ESET Software bestehen bleibt.

Dass der Fehler in der ESET Software liegt ist auch technisch einfach zu klären:

Unsere Software greift ganz normal auf unseren Server zu und verwendet diesen Aufruf:
https://www.Haenlein-Software.com/ ....Unterverzeichnisse

Wie bei jeder Eingabe im Explorer erfolgt die Auflösung eines Seitenaufruf über einen DNS Servers des Providers, denn mit Namen läuft nichts im Internet.
Folglich bekommt unser Programm die IP 217.160.95.117 zurück. Das ist unser Server in der Computersprache.

Nun geht ESET her und checkt, ob diese Adresse auch vertrauenswürdig ist. Das habe ich von ESET dazu bekommen:
Ich konnte das Problem mit Standardeinstellungen der ESET Smart Security nicht nachstellen und hatte einen Kollegen gebeten sich das einmal genauer anzusehen. Dieser hat herausgefunden, dass Ihre Software die IP-Adresse 217.160.95.117 anfragt, dessen Zertifikat ungültig ist, da das Zertifikat „nur“ auf die Namen, nicht jedoch auf die IP-Adresse ausgestellt ist: https://217.160.95.117/
Gehe ich über https://217.160.95.117 auf unsere Seite, so bekomme ich das:

Bild

Das eine Zertifikat auf eine Domain (Namen) und nicht auf eine IP Ausgestellt ist, auch richtig und logisch, denn nur so behält bei einem Umzug auf eine andere Hardware beim Provider ein über 1000€ teures Zertifikat seine Gültigkeit.
Gehe ich wie das Programm auch über den Domain-Namen, so bekomme ich das:

Bild

Ihr seht es ist alles so, wie es sein soll. 8)


ÜBRIGENS: LIEBE ESET EUER ZERTIFIKAT IST BEI ZUGRIFF ÜBER DIE IP AUCH UNGÜLTIG : :shock:

Bild

Achtung: Eure eigene Software wir Euch somit auch aussperren.... :lol:
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 21.11.2013, 12:19

Hallo,

die Störung durch ESET besteht nun schon seit 8 Tagen. Ich habe es eben getestet. Hier die Blockade von DVR-Studio HD 2.27.1. Es sind aber ALLE DVR-Studio HD Versionen betroffen.

Nachweis, was gerade von ESET verwendet wird:

Bild

So zeigt sich die Störung durch ESET beim Start von DVR-Studio HD2, HD1, HD lite:

Bild

WICHTIG: Der Hinweis auf den Wechsel zum Backupserver ist nur eine Folge, da unser Tool erkennt, dass das Internet verfügbar ist, aber dennoch der Hauptserver nicht erreicht wird, denn dieser Zugriff blockiert ESET.
Das Programm befindet sich hier in einer Endlosschleife, denn nach den 90s antwortet der Backupserver nicht, weil er erkennt dass der Hauptserver läuft.


In DVR-Studio HD3 sind wir aktuell dabei eine Überwachung einzubauen, die uns erlaubt den korrekten Start des Programms zu überwachen. Dieser Test erfolgt nur beim ersten Start nach einer neuen Installation oder einem Update.
Bitte habt dafür Verständnis. Nur so können wir auch neuen Kunden anzeigen, dass hier wieder ein unbrauchbares "Sicherheitstool" kommentarlos dazwischen gegangen ist.
Ich bitte um rege Rückmeldungen. Jede wird hier angezeigt:
viewtopic.php?f=20&t=5834

Wir werden mit diesem globalen Beitrag massiv Werbung für die Unfähigkeit der diversen Anbieter von Virenscannern machen.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 29.11.2013, 18:21

Hallo,

aufgrund eines Anruft eines Kunden habe ich heute noch mal überprüft, was sich in dem Problem mit ESET getan hat.

Tatsache ist, dass die Blockade noch besteht:
Bild

Bild

Von ESET hab ich eine Mail vorliegen, dass die Entwicklung an dem Bug in der Software arbeitet und es mit einem automatischen Software-Update ausgerollt werden soll. Zuerst aber nur an Testupdatebenutzer. Einen Termin steht aber noch nicht fest.

Was wir hier nicht verstehen:
Diese Software ist nachweislich fehlerhaft und man kann, wie mir mitgeteilt wurde, anscheinend auch über ein Update Programmcode austauschen.

Logische Schlussfolgerung: Man könnte das Problem auch einfach umgehen und die defekte SSL Prüfung abschalten.

Statt dessen wird aber billigend in Kauf genommen, dass uns Schaden zugefügt wird, obwohl Möglichkeiten bestehen diesen Schaden abzuwenden.
Die erfüllt nach meinem Rechtsempfinden eigentlich den Tatbestand des Vorsatzes.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Klaus H.
Beiträge: 77
Registriert: 11.12.2008, 20:07
Wohnort: bei Pforzheim

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Klaus H. » 30.11.2013, 09:47

Hallo Ralf,

vielleicht könnte man hier mal eine Liste mit Virentools veröffentlichen, die keine Probleme mit eurer Software haben. Diese Infos könnten wir dann beim nächsten Kauf berücksichtigen.

Gruß
Klaus
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 30.11.2013, 12:10

Hallo Klaus H.,

gute Idee....

Wir haben seit neuestem in der HD3 eine Scanner-Block-Überwachung. Beim ersten Start nach einer Installation einer neuen Version kommt immer dieser Startbildschirm:

Bild

Geht der nach Klick auf "Programm starten" nicht weg, spinnt wieder einmal eine Sicherheitssoftware.

Klick auf den Link den angezeigten Link und Du landest auf dieser Seite:
viewtopic.php?f=50&t=5834

Hier werde ich alle mir gemeldeten Vorfälle in Zukunft listen und eine Monatszusammenfassung machen.
Auf dieser Seite zeige ich auch Möglichkeiten, die beste Schutzsoftware zu finden.

Diese Start-Prüfung erfasst nur den ersten Start nach einem Update. Sollte es also gestern noch gegangen sein und heute nicht mehr, sollte jeder seinen Virenscanner mal untersuchen. Könnte ein Pattern Update gewesen sein... :wink:

Die Hitliste der Firmen, die immer wieder auffallen, wird sich hier in den kommenden Monaten sehr schnell aufbauen und ich werde alles dafür tun richtig gute Werbung zu machen.

Aktuell sind es so 100 Aufrufe pro Tag und das werden garantiert mehr... Zudem werde ich Zeitschriften wie die Computer-Bild und c't auf diese Zusammenstellung aufmerksam machen. Ich kann mir gut vorstellen, dass die das auch mal aufgreifen werden.

Vielleicht führt das ja dazu, dass diese Störungen aufhören.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Klaus H.
Beiträge: 77
Registriert: 11.12.2008, 20:07
Wohnort: bei Pforzheim

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Klaus H. » 30.11.2013, 15:20

Irgendwie muss da bei den Scanner-Herstellern gerade was im Busch sein. Bei mir (ESET Smart Security 7) starten auf zwei Rechnern mit Win 7 nicht mal mehr die Windows Minianwendungen ober rechts. Der Dateiexplorer findet in meinem lokalen Netzwerk keine anderen Teilnehmer (ich habe 3 PCs, 3 NAS, 2 IP-CAMs, TV, BluRay-Player, Fritzbox etc.). Der erste Zugriff auf jede NAS dauert ewig und ist nur möglich, wenn ich sie direkt über die IP anspreche. Wenn ich die Firewall mal ausschalte, sind alle meine Netzteilnehmer sofort wieder da.

Das kann doch nicht der Sinn eines Virenschutzes sein, dass einfach alles kommentarlos blockiert wird.

Gruß
Klaus
Benutzeravatar
Ralf
Inhaber HS
Beiträge: 10366
Registriert: 13.08.2005, 15:23
Wohnort: Eppstein
Kontaktdaten:

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Ralf » 09.12.2013, 17:10

Hallo,

ich habe soeben getestet, ob ESET wie versprochen sein Problem behoben hat. Hier das Ergebnis:

Bild

Was hier passiert und wieso es zu dieser Dauerstörung durch den nachweislichen BUG in der ESET Software kommt, ist in den vorausgegangenen Einträgen hier im Thread bereits ausführlich beschrieben worden.

Bisher habe ich die Kommunikation mit ESET in Hoffnung auf eine schnelle Lösung hier nicht gepostet.
Da sich bei dieser Firma aber nichts bewegt und zudem eine Störung in der umsatzstärksten Zeit des Jahres denen völlig egal ist, sehe ich es nicht mehr ein, diese Infos zurück zu halten.
Diese Mails habe ich von deren Support bekommen. Sie beweisen, dass ESET den Fehler in Ihrem Produkt erkannt hat und angeblich daran arbeiten:
Am 21.11.2013 um 15:48 schrieb P*** S*** <p**.s****@eset.de>:
Hallo Herr Müller,
nach der Rückmeldung, die ich erhalten habe, ist es eher so, dass Ihre Software der ESET CA nicht vertraut und deswegen die weitere Anfrage abbricht, also noch ein Schritt vor dem mutmaßlichen Abbruch von ESET. Ich stecke leider nicht so tief in der Materie, um das Bestätigen zu können.
Mit freundlichen Grüßen / Best regards,
P*** S****
IT Manager
Am 27.11.2013 um 17:16 schrieb P*** S*** <p**.s****@eset.de>:
Hallo Herr Müller,
ich habe eine kurze Zwischenmeldung seitens der Entwickler. Sie arbeiten an einem überarbeiteten Modul, welches die hier bestehenden Probleme beheben soll. Dieses Modul wird über die automatischen Signaturupdates ausgeliefert werden, im ersten Schritt für Testupdatebenutzer. Einen Termin für die Freigabe dieses Moduls auf den Testupdateservern habe ich nicht erhalten. Ich halte Sie auf dem Laufenden.
Mit freundlichen Grüßen / Best regards,
P*** S***
Getan hat sich bis heute NICHTS! Ich habe ESET am gleichen Tage mit der Begründung aufgefordert die fehlerhafte SSL Prüfung abzuschalten: Wenn man ein Update per Signaturupdate verteilen kann, kann man eine fehlerhafte SSL Prüfung auch abschalten, um den Schaden zu begrenzen.
Am 30.11.2013 um 12:39 schrieb P*** S*** <p**.s****@eset.de>:
Hallo Herr Haenlein,
es handelt sich bei diesem Vorfall nicht um einen Bug in der ESET Software. Es wird ein Ausschluss in das Modul „Internet-Schutz“ in Version 1093 implementiert werden. Bis dahin können Ihre Kunden den bereits von Ihnen beschrieben Workaround benutzen.
Ich melde mich, sobald ich Neuigkeiten habe.
Mit freundlichen Grüßen / Best regards,
P*** S***
IT Manager
Ich habe mehrfach gefordert, die fehlerhafte SSL Prüfung zunächst abzuschalten, damit unsere Produkte nicht weiter grundlos geblockt werden.
Auch habe ich angeboten unsere älteren Produkte anzupassen, damit die Kunden nicht in der 90s-Endlosschleife hängen und wenigstens einen Hinweis bekommen. Das kam daraufhin zurück:
Am 30.11.2013 um 12:39 schrieb P*** S*** <p**.s****@eset.de>:
Hallo Herr Haenlein,
der Begründung Ihres dargestellten Fakts kann ich nicht zustimmen. Die ESET Deutschland GmbH wird keine Kosten übernehmen und beauftragt Sie nicht, Änderungen an Ihren Programmen vorzunehmen.
Um die Workarounds noch einmal in Kurzform darzustellen: Der Kunde kann entweder a) die SSL-Prüfung ausgeschaltet lassen (dann meldet er sich gar nicht erst), b) die SSL-Prüfung ausschalten oder c) Ihre Software in den Ausschlussfilter der Protokollprüfung setzen. Diese 3 (bzw. 2) Workarounds umgehen das Problem, bis ESET den Ausschluss über die automatischen Updates eingespielt hat.
Ich melde mich, sobald ich Neuigkeiten dazu habe.
Mit freundlichen Grüßen / Best regards,
P*** S****
IT Manager
FAKT IST: Wir können diese Hilfen den Kunden nur sagen, wenn wir Kontakt mit den Kunden haben. Jeder NEUKUNDE, der diese Blockade hat, geht uns aber verloren, denn die Blockade von ESTE erfolgt KOMMENTARLOS !!!

Ich habe dieser Firma nun schon einen vollen Monat zugestanden ihre Probleme in den Griff zu bekommen und sehe es nicht mehr ein hier gute Miene zum bösen Spiel zu machen.
Die Firma AV-Test ist von mir schon auf dem laufenden gehalten worden, doch nun geht zudem eine Mail an die Chefredakteure der c't und Computer Bild.
Damit die Herren sehen, was die fehlerhafte ESET Software an Arbeit macht, diesen Schriftwechsel mit einem Kunden:
Am 08.12.2013 um 15:48 schrieb T*** S***r <t***.s****@gmx.tm>:
Sehr geehrte Damen und Herren,
nachdem ich jetzt mehrere Jahre Ihre Software DVR Studio HD 2 sehr gern benutzt habe und mit dieser sehr zufrieden war, entschloß ich mich heute auf die Version 3 inkl. DVR – Recode zu upgraden und habe dafür 92 Euro betahlt. Nachdem ich jetzt seit 4 Stunden versuche, dass Programm zum Laufen zu bringen, bin ich nur noch enttäuscht und fustriert.
Es kann doch nicht sein, dass man bei jedem neuen Start gezwungen wird, das Programm neu zu registrieren und die Ersteinstellungen ebenfalls neu eingeben muß! (mit Shift-Taste – entsprechend dem Tip auf Ihrer Homepage)
Wenn ich versuche das Programm normal zu starten, bleibt das Programm jedes Mal im Startbildschirm hängen. Zwischenzeitlich habe ich eigentlich keine Zeit und Lust mehr, mich mit solchen Fehlern zu beschäftigen. Offensichtlich scheint dass ja ein generelles Problem zu sein, weil Sie vorsorglich Lösungsmöglichkeiten auf Ihrer Homepage anbieten, für den Fall, dass das Programm nicht normal startet.

Ich hoffe, dass es eine schnelle Lösung gibt!
Im Anhang finden Sie die letzten 10 Logdateien.
Mit freundlichen Grüßen
T**** S****
Kundennummer: 31042


From: Support@Haenlein-Software.com
Sent: Sunday, December 08, 2013 4:12 PM
To: T*** S***
Subject: Re: Reklamation - DVR-Studio HD3 startet nicht.
Hallo T****,
das kann eigentlich nur eine defekte Installation sein.
Bitte laden Sie sich das Programm noch mal von unsere Seite und installieren Sie es neu.
Vielleicht ist auch nur die Config Datei beschädigt worden. Um diese zurückzusetzen, gehen Sie wie folgt vor:
- Schließen Sie das Programm.
- Drücken und halten Sie die linke Shifttaste (Großschrift) und starten das Programm.
- Bestätigen Sie das zurücksetzen der Einstellungen auf die Standardwerte, durch Drücken des "JA" Buttons.
Nach dem das Programm gestartet ist, stellen Sie Bitte den verwendeten Receiver ein und nehmen die Freischaltung wieder vor.
Wenn es danach immer noch nicht geht, beschweren Sie sich an der falschen Stelle.
Das ist dann eindeutig eine Blockade des Virenscanners der verhindert, dass das Programm seine Daten in die Registry bzw. seine Config schreiben darf.
Ich hoffe Sie Beschwerden sich genauso an der Hotline Ihres Scanners.
Mit freundlichen Grüßen
Ralf Haenlein


Am 08.12.2013 um 17:21 schrieb T*** S***r <t***.s***@gmx.tm>:
vielen Dank für Ihre suuuuperschnelle Antwort!
Nach einer kompletten Neuinstallation und manueller Freigabe der eingehenden Verbindungen für Ihre Software bei meinem ESET Scanner scheint es jetzt zu funktionieren!
Nochmals vielen Dank und einen schönen zweiten Advent!
Mit freundlichen Grüßen
T*** S****
Das sind 2 Stunden verschenkte Freizeit für mich und für meinen Kunden sogar 6 Stunden. Ereignet hat sich das am letzten Sonntag ( 2. Advent).

Ab jetzt werde ich gegen diese phlegmatisches Vorgehen von Seiten ESET mit allen Mitteln vorgehen und massiv "Werbung" für diese Firma machen.
Mit freundlichen Grüßen

Ralf

Gehe zu Facebook...
Über ein “Like” würden wir uns sehr freuen.
Bild
Klaus H.
Beiträge: 77
Registriert: 11.12.2008, 20:07
Wohnort: bei Pforzheim

Re: Studio HD2 und HD3 laufen nicht..

Beitrag von Klaus H. » 10.12.2013, 09:29

Hallo Ralf,

ich schätze, ohne juristischen Beistand kommst Du da nicht weiter. Ihr habt doch sicher einen Anwalt, der da mal etwas Druck aufbauen kann.

Wie sieht es denn mit einer Virenscanner-Empfehlung durch euch aus? Mich ärgert das restriktive Blockierverhalten von ESET auch zunehmend - je nach Tageszeit und Mondphase kann ich nicht mal auf mein Heimnetzwerk zugreifen, ohne die Firewall temporär zu deaktivieren.

Gruß
Klaus
Antworten

Zurück zu „ESET NOD32“